Dashboard loggin - Disruption

Incident Report for ManageWP

Resolved

The login issue affecting the platform has been resolved, and everything should now be functioning normally. Thank you for your patience while we worked to sort it out.
Posted Sep 06, 2025 - 07:17 UTC

Investigating

We are currently investigating an issue affecting a subset of users who are experiencing difficulties logging in. Our team is working to resolve the problem as quickly as possible. Thank you for your patience.
Posted Sep 05, 2025 - 20:18 UTC
This incident affected: Dashboard.