We are pleased to inform you that the issue affecting our notification system for the Uptime Monitor tool on ManageWP has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience and understanding as we worked to resolve this matter. Thank you for trusting us with your website management needs.
Posted Jan 17, 2026 - 01:13 UTC
Update
Our team is still working on resolving the notification issue. Thank you for your patience.
Posted Jan 16, 2026 - 23:00 UTC
Investigating
We are currently investigating an issue affecting our notification system, where some customers are receiving multiple emails indicating their website's status as fluctuating between up and down. We understand this can be concerning, and we want to assure you that this is being treated as a priority. Thank you for your understanding and patience while we investigate the issue.